ISSUE:
When adding a Domain Alias in Plesk, there are no DNS records.
CAUSE:
In Plesk 8.3, there is a bug that occurs when adding a Domain Alias through the plesk control panel.
RESOLUTION
In Plesk under "Domain Aliases".
- Delete old Domain Alias record if it exists.
- Click "Add New Domain Alias"
- Input the Domain
- Check Mail and Web only
- Click 'OK'
- For "Synchronize DNS zone with the primary domain" click the red box with the white 'X' to make it green
This will take up to 2 hours to sync through.