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No DNS Records for Domain Aliases in Plesk 8.3


Article Information
Article ID: 16
Author: SiteJockey Hosting Support
Created: 7/22/2008
Modified: 7/22/2008
Views: 304

ISSUE:
When adding a Domain Alias in Plesk, there are no DNS records.

CAUSE:
In Plesk 8.3, there is a bug that occurs when adding a Domain Alias through the plesk control panel.

RESOLUTION
In Plesk under "Domain Aliases".

  1. Delete old Domain Alias record if it exists.
  2. Click "Add New Domain Alias"
  3. Input the Domain
  4. Check Mail and Web only
  5. Click 'OK'
  6. For "Synchronize DNS zone with the primary domain" click the red box with the white 'X' to make it green

This will take up to 2 hours to sync through.


This URL: http://66.42.64.227:9996/Customer/KBArticle.aspx?articleid=16